Cray Online and J_PROJECT Official Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:


________
Pages: [1]   Go Down

Author Topic: Can't update from 0.3.4.0 to 0.4.0.0  (Read 850 times)

0 Members and 1 Guest are viewing this topic.

AncientPhoenix7

  • Newbie
  • *
  • Karma: +0/-0
  • Offline Offline
  • Posts: 0
Can't update from 0.3.4.0 to 0.4.0.0
« on: February 06, 2014, 06:27:05 AM »

For some reason I cannot update from 0.3.4.0 to 0.4.0.0. I have tried the automatic update and it gives me an error message saying "The version of this file is not compatible with the version of Windows you're running. Check your computer's system information to see whether you need an x86 (32-bit) or an x64(64-bit) version of the program, and contact the software publisher." I have also tried coming to the updates page on the website and downloading from there, but it said the file had been deleted by the up loader. What can I do?
Logged

J_BYYX

  • Administrator
  • *****
  • Karma: +2/-0
  • Offline Offline
  • Posts: 157
Re: Can't update from 0.3.4.0 to 0.4.0.0
« Reply #1 on: February 07, 2014, 12:50:32 PM »

Logged
Pages: [1]   Go Up