Cray Online and J_PROJECT Official Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:


________
Pages: 1 ... 8 9 [10]
 91 
 on: January 07, 2015, 06:12:27 PM 
Started by Axyllis - Last post by J_BYYX
Looks like you left some fields in database without any value (<null>). That causes error.

 92 
 on: January 07, 2015, 06:00:34 PM 
Started by Axyllis - Last post by Axyllis
it has an error.txt file, which reads the following:
Traceback (most recent call last):
    File "mainform.pyc", line 516, in OnCardSelected
    File "mainform.pyc", line 543, in ShowCardInfo
TypeError: coercing to Unicode: need string or buffer, NoneType found

this looks like its the problem, but i dont know what and where this mainform.pyc is, and how to fix it.

 93 
 on: January 07, 2015, 05:52:58 PM 
Started by Axyllis - Last post by J_BYYX
Check game's root folder for error logs.

 94 
 on: January 07, 2015, 05:29:13 PM 
Started by Axyllis - Last post by Axyllis
all the cards i added are from an Extra booster that isnt added to cray online yet, so all cardIDs are unique.
the software i'm using to edit the database is sqlitebrowser.

 95 
 on: January 07, 2015, 04:40:43 AM 
Started by darkmao - Last post by Wings_Of_Glory
I just wanna say that the guy by the name Kumadown deserves 10x if not 100x more credit than i do because he is the one who actually did the programming i did the short easy stuff so most props go to Kuma ;) <3

 96 
 on: January 06, 2015, 09:08:29 PM 
Started by Mahiraku - Last post by J_BYYX
Actually nobody uses rooms feature, and it doesn't work for many people. So we use vpn software instead. I suggest you to get Evolve and join Cray Online group.
More info: http://vanguard.jbyyx.eu/index.php?topic=1193.0

 97 
 on: January 06, 2015, 08:58:35 PM 
Started by Axyllis - Last post by J_BYYX
Make sure you don't have multiple cards with the same CardID.
Also what software are you using to edit database?

 98 
 on: January 06, 2015, 07:52:00 PM 
Started by Axyllis - Last post by Axyllis
Lately, i have been editing the database and adding the cards i want in it and added the pictures, all exactly as it should have been done. in the database the records for the cards i added look exactly the same as the cards that were already there.

these are the problems i have:
The names show up at the card select bar and the immages work, but the description however stays blank. whenever i press another card that was officially added and then go back to a card i added myself, the description of the previous card will be shown. also, some of the cards i added will not be added to my deck in the editor once i double click them.

It would make me really happy if somebody can help me out with this problem, i have tried to fix it many times but nothing works.

 99 
 on: January 06, 2015, 04:14:46 PM 
Started by J_BYYX - Last post by imsotilt
When will you be releasing BT-15 and G-BT-1?  ;D
All the cards from them have been released or announced.
Cards from BT-16 and BT-17 still remains unknown.  :o

 100 
 on: January 06, 2015, 02:25:27 PM 
Started by Meks - Last post by darkmao
idk if c++ is in my field im studing yet but i will find out once i go back to school im going for information tech soon

Pages: 1 ... 8 9 [10]